Follow

iOS Device Requirements

The Paperless Post mobile app is compatible with iPhone, iPod Touch and any iPad running iOS 6.0 or later.

iOS 8

App versions up to 5.29.1 will be compatible with iOS 8.  If you wish to update to any newer versions of the app, you will also need to upgrade your iOS to 9 or higher.

iOS 6 or older support (app version 4.2.1 or below)

On any device running iOS 6 will be compatible with the app up to version 4.2.1. However, to continue updating the app and using the most recent version, you will need to update your iOS to 7 or 8.

To purchase Coins on the app through the App Store, you will need to update the app to version 5.0 or purchase them through the website: https://www.paperlesspost.com/buy_coins (you will need to log in first)

While we no longer offer updates for iOS 5 or 6 optimization, you can still use the app on devices running iOS 5 or 6. You will need to update the iOS to 7 or 8 in order to use the latest features offered in new app versions. 

Have more questions? Submit a request.
Powered by Zendesk